<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>WON –   &#8216;Fighting for Florida&#8217;s Future&#8217; Budget Invests $10 Billion in Transportation &#038; Infrastructure</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 0px; width: 0px; }
			.slide-excerpt { width: 0px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			div.slider-next, div.slider-previous { top: -30px; }
		</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WON &raquo; Feed" href="http://westorlandonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WON &raquo; Comments Feed" href="http://westorlandonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WON &raquo; &#8216;Fighting for Florida&#8217;s Future&#8217; Budget Invests $10 Billion in Transportation &#038; Infrastructure Comments Feed" href="http://westorlandonews.com/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/feed/" />
<link rel="canonical" href="http://westorlandonews.com/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westorlandonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://westorlandonews.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://westorlandonews.com/?mcsf_action=main_css&#038;ver=4.7.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://westorlandonews.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='news-pro-theme-css'  href='http://westorlandonews.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://westorlandonews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://westorlandonews.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://westorlandonews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-mobile-menu-css'  href='http://westorlandonews.com/wp-content/plugins/genesis-mobile-sticky-menu/css/gmm.css' type='text/css' media='' />
<link rel='stylesheet' id='gppro-style-css'  href='//westorlandonews.com/wp-content/uploads/gppro/gppro-custom-1.css?ver=1483653046' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://westorlandonews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://westorlandonews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://westorlandonews.com/wp-content/plugins/genesis-tabs/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://westorlandonews.com/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: "en-US"}</script><script type="text/javascript">
function wdgpo_plusone_click (el) {
	if (typeof window._gaq != "undefined") {
		 _gaq.push(['_trackEvent', 'Google +1', el.state, document.title]);
	}
}
</script><script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/westorlandonews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/import-users-to-mailchimp/mailchimp-ajax.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"15","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/westorlandonews.com\/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure\/","title":"%E2%80%98Fighting+for+Florida%E2%80%99s+Future%E2%80%99+Budget+Invests+%2410+Billion+in+Transportation+%26+Infrastructure","image":"http:\/\/westorlandonews.com\/wp-content\/uploads\/2017\/02\/FDOT.jpg","desc":"Governor Rick Scott is pushing a budget that calls for the Florida Department of Transportation to receive $10.8 billion to make strategic transportation investments statewide and keep Florida\u2019s world-class transportation and infrastructure system as the \u2026","hashtag":"westorlandonews","subscribe":"content","subscribe_url":"http:\/\/westorlandonews.com\/subscribe\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://westorlandonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westorlandonews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://westorlandonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestorlandonews.com%2Ffighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westorlandonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestorlandonews.com%2Ffighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link href="https://plus.google.com/113344833382116058978/" rel="publisher" /><script type="text/javascript">
var scriptUrl = "http://westorlandonews.com/wp-content/plugins/import-users-to-mailchimp/mailchimp-ajax-signup.php";
var loaderUrl = "http://westorlandonews.com/wp-content/plugins/import-users-to-mailchimp/loader.gif";
</script><link rel="stylesheet" href="http://westorlandonews.com/wp-content/plugins/import-users-to-mailchimp/css/mailchimp-ajax.css" media="screen" /><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:32px;height:32px}a.simplesocial:hover{margin-top:-2px}</style>
<script language="javascript">function simplesocial(t,w,h){
window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
return false;}</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//westorlandonews.com/?wordfence_logHuman=1&hid=677ABAA401509A04943DF95FD111AE63');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="pingback" href="http://westorlandonews.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6293381-1', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1056434/retool_your_school', [728, 90], 'div-gpt-ad-1395698136151-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #efefef !important; border-radius: 3px; color: #dd3333 !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Fighting for Florida&#8217;s Future&#8217; Budget Invests $10 Billion in Transportation &#038; Infrastructure" />
<meta property="og:url" content="http://westorlandonews.com/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/" />
<meta property="og:description" content="Governor Rick Scott is pushing a budget that calls for the Florida Department of Transportation to receive $10.8 billion to make strategic transportation investments statewide and keep Florida’s wo…" />
<meta property="article:published_time" content="2017-02-04T20:32:21+00:00" />
<meta property="article:modified_time" content="2017-02-04T20:32:21+00:00" />
<meta property="og:site_name" content="WON" />
<meta property="og:image" content="http://westorlandonews.com/wp-content/uploads/2017/02/FDOT.jpg" />
<meta property="og:image:width" content="612" />
<meta property="og:image:height" content="270" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@westorlandonews" />
<meta name="twitter:image" content="http://westorlandonews.com/wp-content/uploads/2017/02/FDOT.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://westorlandonews.com/wp-content/uploads/2015/08/cropped-wonofullpage-32x32.png" sizes="32x32" />
<link rel="icon" href="http://westorlandonews.com/wp-content/uploads/2015/08/cropped-wonofullpage-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://westorlandonews.com/wp-content/uploads/2015/08/cropped-wonofullpage-180x180.png" />
<meta name="msapplication-TileImage" content="http://westorlandonews.com/wp-content/uploads/2015/08/cropped-wonofullpage-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
		</head>
<body class="post-template-default single single-post postid-130247 single-format-standard custom-background gppro-custom custom-header content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://westorlandonews.com/">WON</a></h1><h2 class="site-description" itemprop="description">West Orlando News</h2></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WON_0116_Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1488430714388332"
     data-ad-slot="7927123932"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-108358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108358"><a href="http://westorlandonews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-108352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-108352"><a href="http://westorlandonews.com/category/orlando-orange-county/" itemprop="url"><span itemprop="name">Orlando &#038; Orange County</span></a>
<ul class="sub-menu">
	<li id="menu-item-108405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108405"><a href="http://westorlandonews.com/category/our-schools/" itemprop="url"><span itemprop="name">Our Schools</span></a></li>
	<li id="menu-item-108404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108404"><a href="http://westorlandonews.com/category/wo-sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
	<li id="menu-item-108402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108402"><a href="http://westorlandonews.com/category/orlando-briefs/" itemprop="url"><span itemprop="name">Briefs</span></a></li>
	<li id="menu-item-126216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126216"><a href="http://westorlandonews.com/category/community/" itemprop="url"><span itemprop="name">Community</span></a></li>
</ul>
</li>
<li id="menu-item-108408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108408"><a href="http://westorlandonews.com/category/politics-2/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-126218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126218"><a href="http://westorlandonews.com/category/events/" itemprop="url"><span itemprop="name">Happenings</span></a></li>
<li id="menu-item-108347" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108347"><a href="http://westorlandonews.com/category/tallahassee/" itemprop="url"><span itemprop="name">State</span></a></li>
<li id="menu-item-124470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124470"><a href="http://westorlandonews.com/category/economy-markets/" itemprop="url"><span itemprop="name">Economy &#038; Markets</span></a></li>
<li id="menu-item-68002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68002"><a href="http://westorlandonews.com/category/national/" itemprop="url"><span itemprop="name">National</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://westorlandonews.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://westorlandonews.com/category/tallahassee/" itemprop="item"><span itemprop="name">State</span></a></span> <span aria-label="breadcrumb separator">/</span> &#8216;Fighting for Florida&#8217;s Future&#8217; Budget Invests $10 Billion in Transportation &#038; Infrastructure</div><article class="post-130247 post type-post status-publish format-standard has-post-thumbnail category-tallahassee tag-35034 tag-budget tag-construction tag-governor tag-infrastructure tag-rick-scott tag-roads tag-transportation tag-florida entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">&#8216;Fighting for Florida&#8217;s Future&#8217; Budget Invests $10 Billion in Transportation &#038; Infrastructure</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-04T15:32:21+00:00">February 4, 2017</time>  <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://westorlandonews.com/author/staff/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Staff</span></a></span></p></header><div class="entry-content" itemprop="text"><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwestorlandonews.com%2Ffighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%E2%80%98Fighting%20for%20Florida%E2%80%99s%20Future%E2%80%99%20Budget%20Invests%20%2410%20Billion%20in%20Transportation%20%26%20Infrastructure&url=http://westorlandonews.com/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/&via=westorlandonews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.7--><div class='wdgpo wdgpo_standard_count'><g:plusone size='standard' count='true' href='http://westorlandonews.com/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/' callback='wdgpo_plusone_click'></g:plusone></div> <p><a href="http://westorlandonews.com/wp-content/uploads/2017/02/FDOT.jpg"><img class="alignright size-medium wp-image-130250" src="http://westorlandonews.com/wp-content/uploads/2017/02/FDOT-300x132.jpg" alt="" width="300" height="132" srcset="http://westorlandonews.com/wp-content/uploads/2017/02/FDOT-300x132.jpg 300w, http://westorlandonews.com/wp-content/uploads/2017/02/FDOT.jpg 612w" sizes="(max-width: 300px) 100vw, 300px" /></a>Governor Rick Scott is pushing a budget that calls for the Florida Department of Transportation to receive $10.8 billion to make strategic transportation investments statewide and keep Florida’s world-class transportation and infrastructure system as the nation’s best. The funds are part of the recommended FY 2017-2018 “Fighting for Florida’s Future” budget.</p>
<p>“As the third largest state in the nation with the fourth fastest growing population, we must make sure our state is prepared to safely welcome new families, visitors and job creators,&#8221; said Gov. Scott. &#8220;We have made significant investments in transportation for four years in a row because we know the incredible impact it has on job creation and helping Florida become a leading hub for global trade. The ‘Fighting for Florida’s Future’ budget continues this record funding by including more than $10 billion to ensure our transportation and infrastructure system remains a national leader for decades to come.”</p>
<p>The Governor’s transportation budget calls for $4.1 billion for construction of highway projects, $618 million for public transit development grants and $82.7 million for bike and pedestrian trails. The budget also calls for $300.8 million for scheduled repair of 61 bridges and replacement of 16 bridges. Gov. Scott also wants $257.8 million for aviation improvements and $178.2 million in seaport infrastructure improvements. The proposed budget also invests $978.2 million for maintenance and operation, as well as $175.6 million for safety initiatives.</p>
<p>“Governor Scott’s transportation budget provides the record funding necessary to maintain and repair existing infrastructure and prepare for future growth,&#8221; said Florida Department of Transportation Secretary Jim Boxold. &#8220;Florida’s roads, seaports, airports, railways and trails will continue to meet the growing needs of Florida’s families.”</p>
<p>“Florida’s transportation system continues to be the best built and maintained in the country because Governor Scott knows that our residents, visitors and businesses rely on it every day,” added Floridians for Better Transportation President Sally Patrenos.</p>
<p>“Thanks to the strategic investments Governor Scott has made in Florida’s airport system, we continue to be prepared to handle record volumes in traffic and operations while at the same time making critical improvements to keep our workers and passengers safe,” said Florida Airports Council President and CEO Lisa Lyle Waters.</p>
<p>“Florida residents and visitors who rely on local transit systems will benefit from the Governor’s transportation budget,&#8221; said Florida Public Transportation Association Executive Director Lisa M. Bacot. &#8220;He recognizes the importance public transportation plays in the lives of those who need it most.”</p>
<p>The “Fighting for Florida’s Future” budget makes the following transportation investments:</p>
<p><strong>Northeast Florida</strong></p>
<ul>
<li>$103.9M to acquire right of way for the First Coast Expressway in Clay County. This funding enables the department to complete land acquisition in this county, thereby ensuring construction continues. The First Coast Expressway is a new all electronic toll facility which improves the movement of people and goods throughout the region.</li>
<li>$44.2M to add additional lanes and reconstruct the existing SR 15 (US 17) from west of Dunns Creek to Horse Landing Road in Putnam County. The improvements include widening the existing two lane roadway to a four-lane divided roadway with a raised median, bicycle lanes, a sidewalk on the west side of the roadway and a 12-foot multi-use path on the east side.</li>
<li>$29.1M for drainage improvements along the SR A1A (3<sup>rd</sup> Street) from Seagate Avenue to Beach Boulevard in Duval County. The drainage improvements will reduce the incidence and magnitude of flooding experienced at this segment of roadway.</li>
<li>$31.1M for channel deepening and widening at JAXPORT in Duval County. An updated economic impact study reported that cargo activity supports nearly $27 billion in annual economic output.</li>
</ul>
<p><strong>Northwest Florida</strong></p>
<ul>
<li>$21M to add lanes and reconstruct SR 369 (US 319) from North of SR 267 to the Leon County Line in Wakulla County. SR 369 serves as the primary travel route between Tallahassee and gulf coast communities. The improvements will improve mobility, relieve traffic congestion, improve traffic circulation, improve pedestrian and bicycle connectivity and improve public safety.</li>
<li>$32.8M to improve the roadway and add lanes on SR 390 in Bay County from Jenks Avenue to East of SR 77/Ohio Avenue. This project will relieve congestion and promote opportunities for growth along the corridor by converting the roadway to a six-lane divided facility with buffered bike lanes and sidewalks. An improved Strategic Intermodal System corridor will also better serve as a Hurricane Evacuation Route for surrounding communities.</li>
<li>$32.6M to add lanes and reconstruct SR 388 (West Bay Parkway) from SR 79 to East of Northwest Florida Beaches International Airport in Bay County. This project will improve mobility and airport access by widening SR 388 from two to four lanes, adding a multi-lane roundabout at the airport entrance, widening the Crooked Creek bridge from two to four-lanes and improving signalization at SR 79.</li>
</ul>
<p><strong>Southwest Florida</strong></p>
<ul>
<li>$67.1M to add lanes and reconstruct SR 82 from Alabama Road to the Hendry County Line in Lee County. The improvements include widening of the existing two-lane roadway to a four-lane divided roadway with optional future expansion to six lanes, a shared-use path and lighting improvements.</li>
<li>$115.7M to add lanes on I-75 at the SR 70 interchange in Manatee County. The construction project will rebuild the SR 70 interchange from its existing partial cloverleaf design to a modified diamond interchange design with a single loop in the northwest quadrant. Interchange improvements will also include replacement of entrance and exit ramps and the addition of emergency stopping sites on the exit ramps.</li>
</ul>
<p><strong>Southeast Florida</strong></p>
<ul>
<li>$478.6M to add lanes and improve the interchange at I-95/I-595 Express Lanes direct connect (I-95 from Stirling Road to Broward Boulevard) in Broward County. The project will provide new median ramp connections and a second express lane to increase mobility, relieve congestion and accommodate future growth in the region.</li>
<li>$43.2M to add lanes and rehabilitate SR 80 from West of Lion Country Safari Road to Forest Hill/Crestwood Boulevard. SR 80/Southern Blvd. is a Strategic Intermodal System (SIS) corridor located in central Palm Beach County and is one of only two major east-west roadways. This project will relieve congestion on SR 80 by adding an additional travel lane in each direction, and will provide bicycle and pedestrian access to the new developments by including a shared use path and buffered bicycle lanes to accommodate all modes of transportation.</li>
<li>$12.1M to extend the runway at Fort Lauderdale &#8211; Hollywood International Airport in Broward County. This project will assist with meeting future demands for commercial and general aviation traffic through improvements and modifications to accommodate the eastward construction of the New South Runway and one parallel taxiway.</li>
<li>$80.9M for bridge replacement on SR 968/SW 1st Street at the Miami River in Miami-Dade County. The existing SW 1<sup>st</sup> Street bridge is a low-level bascule (movable) bridge spanning the Miami River. The purpose of the project is to replace the structurally deficient bridge and relieve congestion.</li>
<li>$61.7M to expand and improve Krome Avenue in Miami-Dade County from SW 232<sup>nd</sup>Street to south of SW 136<sup>th</sup> Street. This project will improve safety, traffic operations and access points to reduce fatalities in the corridor.  The road will be widened from two-lanes to a four-lane divided highway and will include new bridges over several canals, improve drainage systems and lighting along the length of the project.</li>
</ul>
<p><strong>East Central Florida</strong></p>
<ul>
<li>$56.9M for the direct access between I-95 and the Melbourne International Airport in Brevard County.  The direct access will relieve traffic at the adjacent interchanges.  The new interchange will align with St. Johns Heritage Parkway and Ellis Road.</li>
<li>$34M for Space Florida Launch Complex Improvements in Brevard County demonstrating Florida’s leadership and commitment to space flight and related businesses as the Space Center transitions to commercial space flight. Improvements will help attract more commercial activity to the area.</li>
<li>$169.5M for 3.53 miles of limited access toll road along State Road 46, east of Wekiva Park Drive to Orange Boulevard to help protect the natural resources surrounding the Wekiva River in Seminole County. The project will include the design of non-tolled service roads, slip ramps, and several bridges. The project will also include roadway widening, drainage, lighting and other features.</li>
<li>$17.5M for rehabilitation of the Volusia/Daytona Beach Taxiway at the Daytona Beach International Airport in Volusia County. The airport serves as a vital link in Florida’s air transportation system. Improved runways will assist Daytona International Airport with their efforts to provide more direct connect flights.</li>
</ul>
<p><strong>West Central Florida</strong></p>
<ul>
<li>$40M for Tampa International Airport in Hillsborough County to continue development and construction of an automated people mover. The people mover will transport visitors from a consolidated rental car facility to the main terminal thereby reducing the congestion along George Bean Parkway. It will also connect the proposed Westshore Multimodal Center with the airport and greatly enhance the movement of visitors and residents throughout the region.</li>
<li>$11M to acquire right of way for the future widening of SR 574/Dr. Martin Luther King Jr. Boulevard in Hillsborough County from East of Kings Way to East of McIntosh Road). This project will support growth in the area from the current low density development (mixture of agricultural, commercial, and planned residential developments) to a future urban environment.</li>
<li>$35.1M to add lanes and reconstruct US 19 (SR 55) From West Jump Court to West Fort Island Trail in Citrus County. This project will increase capacity on a major US route from four to six lanes. The project also includes drainage improvements and the addition of sidewalks.</li>
</ul>
<div><div style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;"></div><div class=simplesocial><a href="http://twitter.com/share" data-url="http://westorlandonews.com/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/" data-text="%26%238216%3BFighting+for+Florida%26%238217%3Bs+Future%26%238217%3B+Budget+Invests+%2410+Billion+in+Transportation+%26%23038%3B+Infrastructure" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://westorlandonews.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_32/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fwestorlandonews.com%2Ffighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(http://westorlandonews.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_32/google.png)" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http%3A%2F%2Fwestorlandonews.com%2Ffighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure%2F&title=%26%238216%3BFighting+for+Florida%26%238217%3Bs+Future%26%238217%3B+Budget+Invests+%2410+Billion+in+Transportation+%26%23038%3B+Infrastructure"></a></div><div style="clear:both;margin-bottom:20px"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://westorlandonews.com/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/" data-text="&#039;Fighting for Florida&#039;s Future&#039; Budget Invests $10 Billion in Transportation &amp; Infrastructure" data-via="westorlandonews" >Tweet</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://westorlandonews.com/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://westorlandonews.com/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://westorlandonews.com/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://westorlandonews.com/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://westorlandonews.com/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/"></div></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://westorlandonews.com/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/"
    dc:identifier="http://westorlandonews.com/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/"
    dc:title="&#8216;Fighting for Florida&#8217;s Future&#8217; Budget Invests $10 Billion in Transportation &#038; Infrastructure"
    trackback:ping="http://westorlandonews.com/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article>
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=10422565&#038;postid=130247&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=e943696ea8ccd5ced2958552402fd2175b9116da#parent=http%3A%2F%2Fwestorlandonews.com%2Ffighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure%2Fcomment-page-1%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><a href="http://flalottery.com/education">
  <img src="http://westorlandonews.com/wp-content/uploads/2017/01/Fla-Lottery_EDU-300x250.jpg"</center>
</div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search West Orlando News</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://westorlandonews.com/" role="search"><meta itemprop="target" content="http://westorlandonews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><a href="http://westorlandonews.com">
  <img src="http://westorlandonews.com/wp-content/uploads/2017/01/wonofullpage_web.jpg"</center></div>
		</div></section>
<section id="featured-post-39" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">GANTT</h4>
<article class="post-130200 post type-post status-publish format-standard has-post-thumbnail category-gantt entry"><header class="entry-header"><h2 class="entry-title"><a href="http://westorlandonews.com/immigration-ignorance/">Immigration Ignorance</a></h2></header><div class="entry-content"><p>The Gantt Report: 

Where would President Donald Trump, his ancestors, his wife, his business &#x02026; <a href="http://westorlandonews.com/immigration-ignorance/" class="more-link">see more</a></p></div></article><article class="post-130120 post type-post status-publish format-standard category-gantt entry"><header class="entry-header"><h2 class="entry-title"><a href="http://westorlandonews.com/back-in-the-day-is-today/">Back In The Day Is Today</a></h2></header><div class="entry-content"><p>On January 20, 2017, in a lot of ways, African Americans will revisit their past. “Back in the day” &#x02026; <a href="http://westorlandonews.com/back-in-the-day-is-today/" class="more-link">see more</a></p></div></article><article class="post-130065 post type-post status-publish format-standard has-post-thumbnail category-contributors category-gantt tag-lucius-gantt entry"><header class="entry-header"><h2 class="entry-title"><a href="http://westorlandonews.com/blacks-and-fake-news/">Blacks and Fake News</a></h2></header><div class="entry-content"><p>The Gantt Report: 

At one time in history the only news that Black people could get was the news &#x02026; <a href="http://westorlandonews.com/blacks-and-fake-news/" class="more-link">see more</a></p></div></article></div></section>
<section id="featured-post-44" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-130241 post type-post status-publish format-standard has-post-thumbnail category-events category-orlando-orange-county tag-belvin-perry tag-jerry-demings tag-jones-high-school tag-orange-county tag-orlando tag-slyvester-gates tag-tiger-day tag-florida entry"><a href="http://westorlandonews.com/jones-high-school-tiger-pride-day/" class="aligncenter" aria-hidden="true"><img width="217" height="300" src="http://westorlandonews.com/wp-content/uploads/2017/02/joneshigh_tigerday-217x300.jpg" class="entry-image attachment-post" alt="Jones High School Tiger Pride Day" itemprop="image" srcset="http://westorlandonews.com/wp-content/uploads/2017/02/joneshigh_tigerday-217x300.jpg 217w, http://westorlandonews.com/wp-content/uploads/2017/02/joneshigh_tigerday.jpg 500w" sizes="(max-width: 217px) 100vw, 217px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://westorlandonews.com/jones-high-school-tiger-pride-day/">Jones High School Tiger Pride Day</a></h2></header><div class="entry-content"><p>On February 4, 2017, the Jones High School Boosters Club and the Jones High &#x02026; <a href="http://westorlandonews.com/jones-high-school-tiger-pride-day/" class="more-link">see more</a></p></div></article><article class="post-130128 post type-post status-publish format-standard has-post-thumbnail category-events entry"><a href="http://westorlandonews.com/coming-up-the-28th-annual-zora-festival/" class="aligncenter" aria-hidden="true"><img width="250" height="250" src="http://westorlandonews.com/wp-content/uploads/2017/01/ZORA_LOGO_250.png" class="entry-image attachment-post" alt="Coming Up: The 28th Annual ZORA! Festival" itemprop="image" srcset="http://westorlandonews.com/wp-content/uploads/2017/01/ZORA_LOGO_250.png 250w, http://westorlandonews.com/wp-content/uploads/2017/01/ZORA_LOGO_250-150x150.png 150w" sizes="(max-width: 250px) 100vw, 250px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://westorlandonews.com/coming-up-the-28th-annual-zora-festival/">Coming Up: The 28th Annual ZORA! Festival</a></h2></header><div class="entry-content"><p>The Association to Preserve the Eatonville Community, Inc. (P.E.C.), the 501(c)3 &#x02026; <a href="http://westorlandonews.com/coming-up-the-28th-annual-zora-festival/" class="more-link">see more</a></p></div></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About Us</h4>
			<div class="textwidget"></div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="text-26" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
			<div class="textwidget"></div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact</h4>
			<div class="textwidget"></div>
		</div></section>
</div><div class="footer-widgets-4 widget-area"><section id="text-28" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertise</h4>
			<div class="textwidget"></div>
		</div></section>
</div><div class="footer-widgets-5 widget-area"><section id="text-29" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Privacy &#038; Terms</h4>
			<div class="textwidget"></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2008&#x02013;2017 West Orlando News</p></div></footer></div>	<div style="display:none">
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "0px",height: "0px",timer: 0,duration: 0,loop: 0,effect: "fade",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/westorlandonews.com\/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure\/":130247};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/fighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://westorlandonews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: "en-US"}</script><script type="text/javascript">
function wdgpo_plusone_click (el) {
	if (typeof window._gaq != "undefined") {
		 _gaq.push(['_trackEvent', 'Google +1', el.state, document.title]);
	}
}
</script><script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesisMobileMenuBP = {"breakpoint":"970"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/genesis-mobile-sticky-menu/js/gmm.js'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type="text/javascript">
		var j = jQuery.noConflict();
		var  mn = j(".nav-secondary");
		s = "gmm-sticky";
		hdr = j("site-header").height();
		
		j(window).scroll(function() {
		  if( j(this).scrollTop() > 550 && j(window).width() > 1024 ) {
		    mn.addClass(s);
		  } else {
		    mn.removeClass(s);
		  }
		});</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=10422565&postid=130247&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.5&sig=e943696ea8ccd5ced2958552402fd2175b9116da#parent=http%3A%2F%2Fwestorlandonews.com%2Ffighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=10422565&postid=130247&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.5&sig=e943696ea8ccd5ced2958552402fd2175b9116da#parent=http%3A%2F%2Fwestorlandonews.com%2Ffighting-for-floridas-future-budget-invests-10-billion-in-transportation-infrastructure%2Fcomment-page-1%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'10422565',post:'130247',tz:'-5',srv:'westorlandonews.com'} ]);
	_stq.push([ 'clickTrackerInit', '10422565', '130247' ]);
</script>
</body></html>
