<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>WON –   Congresswoman Val Demings To Hold Town Hall in Apopka Tuesday Night</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 0px; width: 0px; }
			.slide-excerpt { width: 0px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			div.slider-next, div.slider-previous { top: -30px; }
		</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WON &raquo; Feed" href="http://westorlandonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WON &raquo; Comments Feed" href="http://westorlandonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WON &raquo; Congresswoman Val Demings To Hold Town Hall in Apopka Tuesday Night Comments Feed" href="http://westorlandonews.com/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/feed/" />
<link rel="canonical" href="http://westorlandonews.com/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westorlandonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://westorlandonews.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://westorlandonews.com/?mcsf_action=main_css&#038;ver=4.7.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://westorlandonews.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='news-pro-theme-css'  href='http://westorlandonews.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://westorlandonews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://westorlandonews.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://westorlandonews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-mobile-menu-css'  href='http://westorlandonews.com/wp-content/plugins/genesis-mobile-sticky-menu/css/gmm.css' type='text/css' media='' />
<link rel='stylesheet' id='gppro-style-css'  href='//westorlandonews.com/wp-content/uploads/gppro/gppro-custom-1.css?ver=1491500460' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://westorlandonews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://westorlandonews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://westorlandonews.com/wp-content/plugins/genesis-tabs/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://westorlandonews.com/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: "en-US"}</script><script type="text/javascript">
function wdgpo_plusone_click (el) {
	if (typeof window._gaq != "undefined") {
		 _gaq.push(['_trackEvent', 'Google +1', el.state, document.title]);
	}
}
</script><script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/westorlandonews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/import-users-to-mailchimp/mailchimp-ajax.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/westorlandonews.com\/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night\/","title":"Congresswoman+Val+Demings+To+Hold+Town+Hall+in+Apopka+Tuesday+Night","image":"http:\/\/westorlandonews.com\/wp-content\/uploads\/2017\/02\/valdemings_congressionaloffice.jpg","desc":"Congresswoman Val Demings will hold a Town Hall in Apopka Tuesday night for Congressional District 10 constituents. While on recess from Congress, Representative Demings has been active around the area including riding through her district \u2026","hashtag":"westorlandonews","subscribe":"content","subscribe_url":"http:\/\/westorlandonews.com\/subscribe\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.9'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://westorlandonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westorlandonews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://westorlandonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestorlandonews.com%2Fcongresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westorlandonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestorlandonews.com%2Fcongresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link href="https://plus.google.com/113344833382116058978/" rel="publisher" /><script type="text/javascript">
var scriptUrl = "http://westorlandonews.com/wp-content/plugins/import-users-to-mailchimp/mailchimp-ajax-signup.php";
var loaderUrl = "http://westorlandonews.com/wp-content/plugins/import-users-to-mailchimp/loader.gif";
</script><link rel="stylesheet" href="http://westorlandonews.com/wp-content/plugins/import-users-to-mailchimp/css/mailchimp-ajax.css" media="screen" /><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:32px;height:32px}a.simplesocial:hover{margin-top:-2px}</style>
<script language="javascript">function simplesocial(t,w,h){
window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
return false;}</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//westorlandonews.com/?wordfence_logHuman=1&hid=5E2B4E7108CDD98C5154110B7ACF89DD');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="pingback" href="http://westorlandonews.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6293381-1', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1056434/retool_your_school', [728, 90], 'div-gpt-ad-1395698136151-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #efefef !important; border-radius: 3px; color: #dd3333 !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Congresswoman Val Demings To Hold Town Hall in Apopka Tuesday Night" />
<meta property="og:url" content="http://westorlandonews.com/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/" />
<meta property="og:description" content="Congresswoman Val Demings will hold a Town Hall in Apopka Tuesday night for Congressional District 10 constituents. While on recess from Congress, Representative Demings has been active around the …" />
<meta property="article:published_time" content="2017-04-11T17:49:52+00:00" />
<meta property="article:modified_time" content="2017-04-11T17:49:52+00:00" />
<meta property="og:site_name" content="WON" />
<meta property="og:image" content="http://westorlandonews.com/wp-content/uploads/2017/02/valdemings_congressionaloffice.jpg" />
<meta property="og:image:width" content="713" />
<meta property="og:image:height" content="478" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@westorlandonews" />
<meta name="twitter:image" content="http://westorlandonews.com/wp-content/uploads/2017/02/valdemings_congressionaloffice.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://westorlandonews.com/wp-content/uploads/2015/08/cropped-wonofullpage-32x32.png" sizes="32x32" />
<link rel="icon" href="http://westorlandonews.com/wp-content/uploads/2015/08/cropped-wonofullpage-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://westorlandonews.com/wp-content/uploads/2015/08/cropped-wonofullpage-180x180.png" />
<meta name="msapplication-TileImage" content="http://westorlandonews.com/wp-content/uploads/2015/08/cropped-wonofullpage-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
		</head>
<body class="post-template-default single single-post postid-130524 single-format-standard custom-background gppro-custom custom-header content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-46118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46118"><a href="http://westorlandonews.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://westorlandonews.com/">WON</a></h1><h2 class="site-description" itemprop="description">West Orlando News</h2></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WON_0116_Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1488430714388332"
     data-ad-slot="7927123932"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-108358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108358"><a href="http://westorlandonews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-108352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-108352"><a href="http://westorlandonews.com/category/orlando-orange-county/" itemprop="url"><span itemprop="name">Orlando/Orange County</span></a>
<ul class="sub-menu">
	<li id="menu-item-130450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130450"><a href="http://westorlandonews.com/category/orlando/" itemprop="url"><span itemprop="name">Orlando</span></a></li>
	<li id="menu-item-130452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130452"><a href="http://westorlandonews.com/category/orlando-orange-county/" itemprop="url"><span itemprop="name">Orange County</span></a></li>
	<li id="menu-item-126218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126218"><a href="http://westorlandonews.com/category/events/" itemprop="url"><span itemprop="name">Happenings</span></a></li>
	<li id="menu-item-108402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108402"><a href="http://westorlandonews.com/category/orlando-briefs/" itemprop="url"><span itemprop="name">Briefs</span></a></li>
	<li id="menu-item-108404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108404"><a href="http://westorlandonews.com/category/wo-sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
	<li id="menu-item-126216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126216"><a href="http://westorlandonews.com/category/community/" itemprop="url"><span itemprop="name">Community</span></a></li>
</ul>
</li>
<li id="menu-item-108408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108408"><a href="http://westorlandonews.com/category/politics-2/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-130456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130456"><a href="http://westorlandonews.com/support-west-orlando-news/" itemprop="url"><span itemprop="name">Support WON</span></a></li>
<li id="menu-item-130457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130457"><a href="http://westorlandonews.com/tips/" itemprop="url"><span itemprop="name">Send Us Tips</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://westorlandonews.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://westorlandonews.com/category/politics-2/" itemprop="item"><span itemprop="name">Politics</span></a></span> <span aria-label="breadcrumb separator">/</span> Congresswoman Val Demings To Hold Town Hall in Apopka Tuesday Night</div><article class="post-130524 post type-post status-publish format-standard has-post-thumbnail category-politics-2 tag-apopka tag-congress tag-meeting tag-orlando tag-representative tag-town-hall tag-val-demings entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Congresswoman Val Demings To Hold Town Hall in Apopka Tuesday Night</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-04-11T13:49:52+00:00">April 11, 2017</time>  <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://westorlandonews.com/author/staff/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Staff</span></a></span></p></header><div class="entry-content" itemprop="text"><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwestorlandonews.com%2Fcongresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Congresswoman%20Val%20Demings%20To%20Hold%20Town%20Hall%20in%20Apopka%20Tuesday%20Night&url=http://westorlandonews.com/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/&via=westorlandonews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.9--><div class='wdgpo wdgpo_standard_count'><g:plusone size='standard' count='true' href='http://westorlandonews.com/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/' callback='wdgpo_plusone_click'></g:plusone></div> <p><a href="http://westorlandonews.com/wp-content/uploads/2017/02/valdemings_congressionaloffice.jpg" target="_blank"><img class="alignright size-medium wp-image-130238" src="http://westorlandonews.com/wp-content/uploads/2017/02/valdemings_congressionaloffice-300x201.jpg" alt="" width="300" height="201" srcset="http://westorlandonews.com/wp-content/uploads/2017/02/valdemings_congressionaloffice-300x201.jpg 300w, http://westorlandonews.com/wp-content/uploads/2017/02/valdemings_congressionaloffice.jpg 713w" sizes="(max-width: 300px) 100vw, 300px" /></a>Congresswoman Val Demings will hold a Town Hall in Apopka Tuesday night for Congressional District 10 constituents. While on recess from Congress, Representative Demings has been active around the area including riding through her district on her Harley-Davidson Road King Classic. Tonight, the Congresswoman wants to hear from her voters.</p>
<p><strong>Town Hall Meeting with Congresswoman Val Demings, Florida&#8217;s 10th Congressional District</strong></p>
<p><strong>WHEN:</strong> Tuesday, April 11, 2017<br />
7pm-9pm</p>
<p><strong>WHERE:</strong> Apopka City Council Chambers<br />
120 E. Main Street<br />
Apopka, FL 32703<br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- WONresponsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1047887116841123" data-ad-slot="3048987296" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div><div style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;"></div><div class=simplesocial><a href="http://twitter.com/share" data-url="http://westorlandonews.com/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/" data-text="Congresswoman+Val+Demings+To+Hold+Town+Hall+in+Apopka+Tuesday+Night" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://westorlandonews.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_32/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fwestorlandonews.com%2Fcongresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(http://westorlandonews.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_32/google.png)" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http%3A%2F%2Fwestorlandonews.com%2Fcongresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night%2F&title=Congresswoman+Val+Demings+To+Hold+Town+Hall+in+Apopka+Tuesday+Night"></a></div><div style="clear:both;margin-bottom:20px"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://westorlandonews.com/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/" data-text="Congresswoman Val Demings To Hold Town Hall in Apopka Tuesday Night" data-via="westorlandonews" >Tweet</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://westorlandonews.com/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://westorlandonews.com/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://westorlandonews.com/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://westorlandonews.com/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://westorlandonews.com/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/"></div></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://westorlandonews.com/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/"
    dc:identifier="http://westorlandonews.com/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/"
    dc:title="Congresswoman Val Demings To Hold Town Hall in Apopka Tuesday Night"
    trackback:ping="http://westorlandonews.com/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=10422565&#038;postid=130524&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=4.8.1&#038;sig=9420c758ee285419ba08ad5434fda5d41da98949#parent=http%3A%2F%2Fwestorlandonews.com%2Fcongresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search This Site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://westorlandonews.com/" role="search"><meta itemprop="target" content="http://westorlandonews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><a href="http://flalottery.com/education">
  <img src="http://westorlandonews.com/wp-content/uploads/2017/01/Fla-Lottery_EDU-300x250.jpg"</center>
</div>
		</div></section>
<section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1488430714388332"
     data-ad-slot="4486325535"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><a href="http://westorlandonews.com">
  <img src="http://westorlandonews.com/wp-content/uploads/2017/01/wonofullpage_web.jpg"</center></div>
		</div></section>
<section id="featured-post-39" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">GANTT</h4>
<article class="post-130426 post type-post status-publish format-standard has-post-thumbnail category-gantt tag-black tag-gantt tag-lucius-gantt entry"><a href="http://westorlandonews.com/shaking-the-black-head/" class="aligncenter" aria-hidden="true"><img width="348" height="180" src="http://westorlandonews.com/wp-content/uploads/2017/04/april-ryan-348x180.jpeg" class="entry-image attachment-post" alt="Shaking the Black Head" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://westorlandonews.com/shaking-the-black-head/">Shaking the Black Head</a></h2></header><div class="entry-content"><p>Sisters went off for days&#8230;</p>
</div></article><article class="post-130350 post type-post status-publish format-standard has-post-thumbnail category-gantt tag-gantt-report tag-healthcare tag-lucius-gantt tag-resist tag-resisting entry"><a href="http://westorlandonews.com/dont-stop-resisting/" class="aligncenter" aria-hidden="true"><img width="348" height="180" src="http://westorlandonews.com/wp-content/uploads/2014/02/wonobwlogo-348x180.png" class="entry-image attachment-post" alt="Don&#8217;t Stop Resisting" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://westorlandonews.com/dont-stop-resisting/">Don&#8217;t Stop Resisting</a></h2></header><div class="entry-content"><p>African-Americans, seniors, mothers, women, the disabled and everybody else that wants and needs affordable health care must keep fighting for it.</p>
</div></article><article class="post-130312 post type-post status-publish format-standard has-post-thumbnail category-gantt entry"><a href="http://westorlandonews.com/that-church-cat/" class="aligncenter" aria-hidden="true"><img width="348" height="180" src="http://westorlandonews.com/wp-content/uploads/2017/03/lucius-gantt-web-sig-348x180.jpg" class="entry-image attachment-post" alt="That Church Cat" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://westorlandonews.com/that-church-cat/">That Church Cat</a></h2></header><div class="entry-content"><p>&#8230;..They want to be saved from that hood snake, the alley ways and the THOT spots!</p>
</div></article><article class="post-130286 post type-post status-publish format-standard has-post-thumbnail category-gantt tag-black tag-hbcu tag-politicians entry"><a href="http://westorlandonews.com/coffee-and-pictures/" class="aligncenter" aria-hidden="true"><img width="348" height="180" src="http://westorlandonews.com/wp-content/uploads/2015/08/cropped-wonofullpage-348x180.png" class="entry-image attachment-post" alt="Coffee And Pictures" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://westorlandonews.com/coffee-and-pictures/">Coffee And Pictures</a></h2></header><div class="entry-content"><p>The Gantt Report: There is nothing unusual about so-called Negro leaders being invited to state, federal and local government institutions to meet with newly elected politicians. Democrats do it. Republicans do it. Liberals do it. Conservatives do it. Politicians of all political persuasions and perspectives, at some time during the early stages of their terms [&hellip;]</p>
</div></article><article class="post-130273 post type-post status-publish format-standard has-post-thumbnail category-gantt tag-gantt-report tag-hbcu tag-lucius-gantt entry"><a href="http://westorlandonews.com/feeding-the-hood/" class="aligncenter" aria-hidden="true"><img width="348" height="180" src="http://westorlandonews.com/wp-content/uploads/2016/12/WONO-logo-green-348x180.jpg" class="entry-image attachment-post" alt="Feeding the Hood" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://westorlandonews.com/feeding-the-hood/">Feeding the Hood</a></h2></header><div class="entry-content"><p>The Gantt Report: I’m probably paraphrasing a bit but Malcolm X once said something like, “A man can’t sit at the dinner table with an empty plate, watch everybody eat like a pig and call himself a diner”! In an economic sense, ever since the first person of African descent stepped off of a slave [&hellip;]</p>
</div></article></div></section>
<section id="featured-post-44" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">NATIONAL</h4>
<article class="post-130160 post type-post status-publish format-standard has-post-thumbnail category-national entry"><a href="http://westorlandonews.com/buzzfeed-democrats-act-like-rats/" class="aligncenter" aria-hidden="true"><img width="300" height="225" src="http://westorlandonews.com/wp-content/uploads/2017/01/rats-300x225.jpg" class="entry-image attachment-post" alt="Buzzfeed Democrats Act Like..Rats" itemprop="image" srcset="http://westorlandonews.com/wp-content/uploads/2017/01/rats-300x225.jpg 300w, http://westorlandonews.com/wp-content/uploads/2017/01/rats.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://westorlandonews.com/buzzfeed-democrats-act-like-rats/">Buzzfeed Democrats Act Like..Rats</a></h2></header><div class="entry-content"><p>The sore loser democrats at Buzzfeed who still cannot get over the beat down &#x02026; <a href="http://westorlandonews.com/buzzfeed-democrats-act-like-rats/" class="more-link">see more</a></p></div></article><article class="post-130122 post type-post status-publish format-standard has-post-thumbnail category-national entry"><a href="http://westorlandonews.com/is-sears-or-k-mart-about-to-close/" class="aligncenter" aria-hidden="true"><img width="200" height="300" src="http://westorlandonews.com/wp-content/uploads/2017/01/kmarts-1_1_0-200x300.jpg" class="entry-image attachment-post" alt="Is Sears or K-Mart About To Close?" itemprop="image" srcset="http://westorlandonews.com/wp-content/uploads/2017/01/kmarts-1_1_0-200x300.jpg 200w, http://westorlandonews.com/wp-content/uploads/2017/01/kmarts-1_1_0.jpg 600w" sizes="(max-width: 200px) 100vw, 200px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://westorlandonews.com/is-sears-or-k-mart-about-to-close/">Is Sears or K-Mart About To Close?</a></h2></header><div class="entry-content"><p>One day after Macy's announced it would fire more thousands of workers after &#x02026; <a href="http://westorlandonews.com/is-sears-or-k-mart-about-to-close/" class="more-link">see more</a></p></div></article><article class="post-130054 post type-post status-publish format-standard has-post-thumbnail category-national tag-donald-trump tag-fau tag-florida-atlantic-university tag-foreign-relations tag-hispanic tag-kevin-wagner tag-monica-escaleras tag-poll tag-polling tag-economy entry"><a href="http://westorlandonews.com/fau-poll-shows-hispanics-think-trump-will-not-be-good-for-economy-or-foreign-relations/" class="aligncenter" aria-hidden="true"><img width="300" height="169" src="http://westorlandonews.com/wp-content/uploads/2015/10/trump-300x169.jpg" class="entry-image attachment-post" alt="FAU Poll Shows Hispanics Think Trump Will Not Be Good for Economy" itemprop="image" srcset="http://westorlandonews.com/wp-content/uploads/2015/10/trump-300x169.jpg 300w, http://westorlandonews.com/wp-content/uploads/2015/10/trump.jpg 992w" sizes="(max-width: 300px) 100vw, 300px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://westorlandonews.com/fau-poll-shows-hispanics-think-trump-will-not-be-good-for-economy-or-foreign-relations/">FAU Poll Shows Hispanics Think Trump Will Not Be Good for Economy</a></h2></header><div class="entry-content"><p>According to a national poll conducted by the Florida Atlantic University &#x02026; <a href="http://westorlandonews.com/fau-poll-shows-hispanics-think-trump-will-not-be-good-for-economy-or-foreign-relations/" class="more-link">see more</a></p></div></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About Us</h4>
			<div class="textwidget"></div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="text-26" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
			<div class="textwidget"></div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact</h4>
			<div class="textwidget"></div>
		</div></section>
</div><div class="footer-widgets-4 widget-area"><section id="text-28" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertise</h4>
			<div class="textwidget"></div>
		</div></section>
</div><div class="footer-widgets-5 widget-area"><section id="text-29" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Privacy &#038; Terms</h4>
			<div class="textwidget"></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2008&#x02013;2017 West Orlando News</p></div></footer></div>	<div style="display:none">
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "0px",height: "0px",timer: 0,duration: 0,loop: 0,effect: "fade",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/westorlandonews.com\/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night\/":130524};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/congresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://westorlandonews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: "en-US"}</script><script type="text/javascript">
function wdgpo_plusone_click (el) {
	if (typeof window._gaq != "undefined") {
		 _gaq.push(['_trackEvent', 'Google +1', el.state, document.title]);
	}
}
</script><script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesisMobileMenuBP = {"breakpoint":"970"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/genesis-mobile-sticky-menu/js/gmm.js'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type="text/javascript">
		var j = jQuery.noConflict();
		var  mn = j(".nav-secondary");
		s = "gmm-sticky";
		hdr = j("site-header").height();
		
		j(window).scroll(function() {
		  if( j(this).scrollTop() > 550 && j(window).width() > 1024 ) {
		    mn.addClass(s);
		  } else {
		    mn.removeClass(s);
		  }
		});</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=10422565&postid=130524&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.8.1&sig=9420c758ee285419ba08ad5434fda5d41da98949#parent=http%3A%2F%2Fwestorlandonews.com%2Fcongresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=10422565&postid=130524&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.8.1&sig=9420c758ee285419ba08ad5434fda5d41da98949#parent=http%3A%2F%2Fwestorlandonews.com%2Fcongresswoman-val-demings-to-hold-town-hall-in-apopka-tuesday-night%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.1',blog:'10422565',post:'130524',tz:'-4',srv:'westorlandonews.com'} ]);
	_stq.push([ 'clickTrackerInit', '10422565', '130524' ]);
</script>
</body></html>
