<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>WON –   Congressman Soto Introduces &#8216;The Direct Connect to Success Act&#8217;</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			#genesis-slider, #slides, .genesis-slider-wrap { height: 0px; width: 0px; }
			.slide-excerpt { width: 0px; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			div.slider-next, div.slider-previous { top: -30px; }
		</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WON &raquo; Feed" href="http://westorlandonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WON &raquo; Comments Feed" href="http://westorlandonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WON &raquo; Congressman Soto Introduces &#8216;The Direct Connect to Success Act&#8217; Comments Feed" href="http://westorlandonews.com/congressman-soto-introduces-the-direct-connect-to-success-act/feed/" />
<link rel="canonical" href="http://westorlandonews.com/congressman-soto-introduces-the-direct-connect-to-success-act/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westorlandonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://westorlandonews.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://westorlandonews.com/?mcsf_action=main_css&#038;ver=4.7.5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://westorlandonews.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='news-pro-theme-css'  href='http://westorlandonews.com/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://westorlandonews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://westorlandonews.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://westorlandonews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-mobile-menu-css'  href='http://westorlandonews.com/wp-content/plugins/genesis-mobile-sticky-menu/css/gmm.css' type='text/css' media='' />
<link rel='stylesheet' id='gppro-style-css'  href='//westorlandonews.com/wp-content/uploads/gppro/gppro-custom-1.css?ver=1494270202' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://westorlandonews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://westorlandonews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://westorlandonews.com/wp-content/plugins/genesis-tabs/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://westorlandonews.com/wp-content/plugins/genesis-slider/style.css?ver=0.9.6' type='text/css' media='all' />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: "en-US"}</script><script type="text/javascript">
function wdgpo_plusone_click (el) {
	if (typeof window._gaq != "undefined") {
		 _gaq.push(['_trackEvent', 'Google +1', el.state, document.title]);
	}
}
</script><script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/westorlandonews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/import-users-to-mailchimp/mailchimp-ajax.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"6","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/westorlandonews.com\/congressman-soto-introduces-the-direct-connect-to-success-act\/","title":"Congressman+Soto+Introduces+%E2%80%98The+Direct+Connect+to+Success+Act%E2%80%99","image":"http:\/\/westorlandonews.com\/wp-content\/uploads\/2017\/05\/sotodirectconnect.jpg","desc":"Last week, U.S. Representative Darren Soto introduced H.R. #2554, \u201cThe Direct Connect to Success Act,\u201d a bill to help students who graduate from a two-year community college take the next step in their education. It \u2026","hashtag":"westorlandonews","subscribe":"content","subscribe_url":"http:\/\/westorlandonews.com\/subscribe\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://westorlandonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westorlandonews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://westorlandonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestorlandonews.com%2Fcongressman-soto-introduces-the-direct-connect-to-success-act%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westorlandonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestorlandonews.com%2Fcongressman-soto-introduces-the-direct-connect-to-success-act%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link href="https://plus.google.com/113344833382116058978/" rel="publisher" /><script type="text/javascript">
var scriptUrl = "http://westorlandonews.com/wp-content/plugins/import-users-to-mailchimp/mailchimp-ajax-signup.php";
var loaderUrl = "http://westorlandonews.com/wp-content/plugins/import-users-to-mailchimp/loader.gif";
</script><link rel="stylesheet" href="http://westorlandonews.com/wp-content/plugins/import-users-to-mailchimp/css/mailchimp-ajax.css" media="screen" /><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:32px;height:32px}a.simplesocial:hover{margin-top:-2px}</style>
<script language="javascript">function simplesocial(t,w,h){
window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
return false;}</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//westorlandonews.com/?wordfence_logHuman=1&hid=9D324F2CAB43001FFD76953050CB85E3');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6293381-1', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1056434/retool_your_school', [728, 90], 'div-gpt-ad-1395698136151-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #efefef !important; border-radius: 3px; color: #dd3333 !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Congressman Soto Introduces &#8216;The Direct Connect to Success Act&#8217;" />
<meta property="og:url" content="http://westorlandonews.com/congressman-soto-introduces-the-direct-connect-to-success-act/" />
<meta property="og:description" content="Last week, U.S. Representative Darren Soto introduced H.R. #2554, “The Direct Connect to Success Act,” a bill to help students who graduate from a two-year community college take the next step in t…" />
<meta property="article:published_time" content="2017-05-24T18:07:18+00:00" />
<meta property="article:modified_time" content="2017-05-24T18:07:18+00:00" />
<meta property="og:site_name" content="WON" />
<meta property="og:image" content="http://westorlandonews.com/wp-content/uploads/2017/05/sotodirectconnect.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@westorlandonews" />
<meta name="twitter:image" content="http://westorlandonews.com/wp-content/uploads/2017/05/sotodirectconnect.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://westorlandonews.com/wp-content/uploads/2015/08/cropped-wonofullpage-32x32.png" sizes="32x32" />
<link rel="icon" href="http://westorlandonews.com/wp-content/uploads/2015/08/cropped-wonofullpage-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://westorlandonews.com/wp-content/uploads/2015/08/cropped-wonofullpage-180x180.png" />
<meta name="msapplication-TileImage" content="http://westorlandonews.com/wp-content/uploads/2015/08/cropped-wonofullpage-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
		</head>
<body class="post-template-default single single-post postid-130880 single-format-standard custom-background gppro-custom custom-header content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-46118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46118"><a href="http://westorlandonews.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://westorlandonews.com/">WON</a></p><p class="site-description" itemprop="description">West Orlando News</p></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WON_0116_Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1488430714388332"
     data-ad-slot="7927123932"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-108358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108358"><a href="http://westorlandonews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-108352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-108352"><a href="http://westorlandonews.com/category/orlando-orange-county/" itemprop="url"><span itemprop="name">Orlando/Orange County</span></a>
<ul class="sub-menu">
	<li id="menu-item-130450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130450"><a href="http://westorlandonews.com/category/orlando/" itemprop="url"><span itemprop="name">Orlando</span></a></li>
	<li id="menu-item-130452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130452"><a href="http://westorlandonews.com/category/orlando-orange-county/" itemprop="url"><span itemprop="name">Orange County</span></a></li>
	<li id="menu-item-126218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126218"><a href="http://westorlandonews.com/category/events/" itemprop="url"><span itemprop="name">Happenings</span></a></li>
	<li id="menu-item-108402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108402"><a href="http://westorlandonews.com/category/orlando-briefs/" itemprop="url"><span itemprop="name">Briefs</span></a></li>
	<li id="menu-item-108404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108404"><a href="http://westorlandonews.com/category/wo-sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
	<li id="menu-item-126216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126216"><a href="http://westorlandonews.com/category/community/" itemprop="url"><span itemprop="name">Community</span></a></li>
</ul>
</li>
<li id="menu-item-108408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108408"><a href="http://westorlandonews.com/category/politics-2/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-130456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130456"><a href="http://westorlandonews.com/support-west-orlando-news/" itemprop="url"><span itemprop="name">Support WON</span></a></li>
<li id="menu-item-130457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130457"><a href="http://westorlandonews.com/tips/" itemprop="url"><span itemprop="name">Send Us Tips</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://westorlandonews.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://westorlandonews.com/category/politics-2/" itemprop="item"><span itemprop="name">Politics</span></a></span> <span aria-label="breadcrumb separator">/</span> Congressman Soto Introduces &#8216;The Direct Connect to Success Act&#8217;</div><article class="post-130880 post type-post status-publish format-standard has-post-thumbnail category-politics-2 tag-admission tag-college tag-community-college tag-congress tag-congressman tag-darren-soto tag-direct-connect-to-success tag-education tag-guaranteed tag-orlando tag-representative tag-university tag-florida entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Congressman Soto Introduces &#8216;The Direct Connect to Success Act&#8217;</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-24T14:07:18+00:00">May 24, 2017</time>  <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://westorlandonews.com/author/staff/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Staff</span></a></span></p></header><div class="entry-content" itemprop="text"><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwestorlandonews.com%2Fcongressman-soto-introduces-the-direct-connect-to-success-act%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Congressman%20Soto%20Introduces%20%E2%80%98The%20Direct%20Connect%20to%20Success%20Act%E2%80%99&url=http://westorlandonews.com/congressman-soto-introduces-the-direct-connect-to-success-act/&via=westorlandonews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.2--><div class='wdgpo wdgpo_standard_count'><g:plusone size='standard' count='true' href='http://westorlandonews.com/congressman-soto-introduces-the-direct-connect-to-success-act/' callback='wdgpo_plusone_click'></g:plusone></div> <div id="attachment_130881" style="width: 310px" class="wp-caption alignright"><a href="https://www.c-span.org/video/?428507-1/us-house-meets-legislative-business" target="_blank" rel="noopener noreferrer"><img class="wp-image-130881 size-medium" src="http://westorlandonews.com/wp-content/uploads/2017/05/sotodirectconnect-300x169.jpg" alt="" width="300" height="169" srcset="http://westorlandonews.com/wp-content/uploads/2017/05/sotodirectconnect-300x169.jpg 300w, http://westorlandonews.com/wp-content/uploads/2017/05/sotodirectconnect.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Watch Congressman Darren Soto&#8217;s speech on the House floor here at minute 4:18</p></div>
<p>Last week, U.S. Representative Darren Soto introduced H.R. #2554, “The Direct Connect to Success Act,” a bill to help students who graduate from a two-year community college take the next step in their education. It guarantees graduates with at least a 2.0 GPA to admission into a participating four-year state university.</p>
<p>&#8220;In my district and across the state of Florida, hundreds of thousands of striving students start in community colleges and automatically get admitted into our four-year universities if they graduate with a minimum of a 2.0,&#8221; Congressman Soto said. &#8220;A four-year degree opens up even more opportunities for these students, many of whom come from underserved and rural areas.&#8221;<br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- WONresponsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1047887116841123" data-ad-slot="3048987296" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
Locally, the Congressman said the University of Central Florida’s “Direct Connect” program has helped hundreds of thousands of students achieve their educational goals at the state level.</p>
<p>&#8220;By expanding this simple, proven program nationwide, we&#8217;ll extend the opportunity to continue higher education to millions more hard-working, deserving students,&#8221; Rep. Soto continued. &#8220;We can all agree that government has a role to play in reducing barriers to success and this guaranteed admission is a low-cost, highly efficient way to remove this big barrier.&#8221;</p>
<p>Click <a href="https://www.c-span.org/video/?428507-1/us-house-meets-legislative-business" target="_blank" rel="noopener noreferrer">here to watch Rep. Soto&#8217;s speech from CSPAN</a>.</p>
<p>What do you think of Rep. Soto&#8217;s proposal?<br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- WONresponsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1047887116841123" data-ad-slot="3048987296" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<div><div style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;"></div><div class=simplesocial><a href="http://twitter.com/share" data-url="http://westorlandonews.com/congressman-soto-introduces-the-direct-connect-to-success-act/" data-text="Congressman+Soto+Introduces+%26%238216%3BThe+Direct+Connect+to+Success+Act%26%238217%3B" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://westorlandonews.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_32/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fwestorlandonews.com%2Fcongressman-soto-introduces-the-direct-connect-to-success-act%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(http://westorlandonews.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_32/google.png)" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http%3A%2F%2Fwestorlandonews.com%2Fcongressman-soto-introduces-the-direct-connect-to-success-act%2F&title=Congressman+Soto+Introduces+%26%238216%3BThe+Direct+Connect+to+Success+Act%26%238217%3B"></a></div><div style="clear:both;margin-bottom:20px"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://westorlandonews.com/congressman-soto-introduces-the-direct-connect-to-success-act/" data-text="Congressman Soto Introduces &#039;The Direct Connect to Success Act&#039;" data-via="westorlandonews" >Tweet</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://westorlandonews.com/congressman-soto-introduces-the-direct-connect-to-success-act/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://westorlandonews.com/congressman-soto-introduces-the-direct-connect-to-success-act/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://westorlandonews.com/congressman-soto-introduces-the-direct-connect-to-success-act/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://westorlandonews.com/congressman-soto-introduces-the-direct-connect-to-success-act/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://westorlandonews.com/congressman-soto-introduces-the-direct-connect-to-success-act/"></div></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div><footer class="entry-footer"></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-367777">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/0dd3944ca6f5c525575a6084aafe7bb4?s=48&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/0dd3944ca6f5c525575a6084aafe7bb4?s=96&amp;d=blank&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">William J Collins</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-05-27T19:47:44+00:00" itemprop="datePublished"><a href="http://westorlandonews.com/congressman-soto-introduces-the-direct-connect-to-success-act/comment-page-1/#comment-367777" class="comment-time-link" itemprop="url">May 27, 2017 at 7:47 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Most states already have this. This should stay as a state by state program</p>
		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ol></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/congressman-soto-introduces-the-direct-connect-to-success-act/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=10422565&#038;postid=130880&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=7af904b885089bb3016c1008e5a240974e8c3db8#parent=http%3A%2F%2Fwestorlandonews.com%2Fcongressman-soto-introduces-the-direct-connect-to-success-act%2Fcomment-page-1%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search This Site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://westorlandonews.com/" role="search"><meta itemprop="target" content="http://westorlandonews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><a href="http://flalottery.com/education">
  <img src="http://westorlandonews.com/wp-content/uploads/2017/01/Fla-Lottery_EDU-300x250.jpg"</center>
</div>
		</div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center><a href="http://westorlandonews.com">
  <img src="http://westorlandonews.com/wp-content/uploads/2017/01/wonofullpage_web.jpg"</center></div>
		</div></section>
<section id="text-32" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">2017 Hurricane Expo</h4>
			<div class="textwidget"><p><center><iframe width="300" height="315" src="https://www.youtube.com/embed/NYLF4YsAELw" frameborder="0" allowfullscreen></iframe></center></p>
</div>
		</div></section>
<section id="featured-post-39" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">GANTT</h4>
<article class="post-130815 post type-post status-publish format-standard has-post-thumbnail category-gantt entry"><a href="http://westorlandonews.com/in-the-media-game-recognizes-game/" class="aligncenter" aria-hidden="true"><img width="348" height="180" src="http://westorlandonews.com/wp-content/uploads/2016/12/WONO-logo-green-348x180.jpg" class="entry-image attachment-post" alt="In the Media, Game Recognizes Game" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://westorlandonews.com/in-the-media-game-recognizes-game/">In the Media, Game Recognizes Game</a></h2></header><div class="entry-content"><p>Game recognizes game and I want young people to know how to investigate situations and come up with exclusives and scoops that other journalists can only parrot and copy&#8230;</p>
</div></article><article class="post-130762 post type-post status-publish format-standard has-post-thumbnail category-gantt entry"><a href="http://westorlandonews.com/political-idol-worshipers/" class="aligncenter" aria-hidden="true"><img width="348" height="180" src="http://westorlandonews.com/wp-content/uploads/2015/08/donald-trump_3-348x180.jpg" class="entry-image attachment-post" alt="Political Idol Worshipers" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://westorlandonews.com/political-idol-worshipers/">Political Idol Worshipers</a></h2></header><div class="entry-content"><p>Many Americans are beginning to feel that the 45th President of the United States is beginning to act as if he thinks he is a dictator&#8230;</p>
</div></article><article class="post-130735 post type-post status-publish format-standard category-gantt entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://westorlandonews.com/its-getting-hot-in-here/">It&#8217;s Getting Hot in Here</a></h2></header><div class="entry-content"><p>It’s getting hot in here and I’m not talking about the Nelly rap song. When I write “in here” in this column, I’m talking about in the mean old world we live in. It’s Spring, 2017, and not even Summer yet but temperatures are rising and tempers are rising!</p>
</div></article><article class="post-130667 post type-post status-publish format-standard has-post-thumbnail category-gantt entry"><a href="http://westorlandonews.com/depend-on-yourself/" class="aligncenter" aria-hidden="true"><img width="348" height="180" src="http://westorlandonews.com/wp-content/uploads/2016/12/WONO-logo-green-348x180.jpg" class="entry-image attachment-post" alt="Depend on Yourself" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://westorlandonews.com/depend-on-yourself/">Depend on Yourself</a></h2></header><div class="entry-content"><p>African Americans complain a lot. So-called leaders are quick to blame the President, the Congress, the police, the bank, the judicial system or a variety of other institutions for personal or collective conditions in our communities&#8230;</p>
</div></article><article class="post-130665 post type-post status-publish format-standard category-gantt entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://westorlandonews.com/americas-black-sheep/">America&#8217;s Black Sheep</a></h2></header><div class="entry-content"><p>I believe that today, more than ever before, America’s Black sheep, citizens of African descent living in, the United States, need a modern day shepherd that they can depend on! Nowadays, Black people don’t really have a leader anywhere in the world that is recognized and accepted by the masses as a true leader or shepherd of the “Black flock”&#8230;</p>
</div></article></div></section>
<section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1488430714388332"
     data-ad-slot="4486325535"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<section id="featured-post-44" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">NATIONAL</h4>
<article class="post-130871 post type-post status-publish format-standard has-post-thumbnail category-national tag-banking-services tag-brian-schatz tag-business tag-cannabis tag-catherine-cortez-masto tag-chocolate tag-cory-gardner tag-elizabeth-warren tag-industry tag-jeff-merkley tag-legal tag-legalization tag-marijuana tag-market tag-medical tag-michael-bennet tag-national-2 tag-patty-murray tag-rand-paul tag-revenue tag-ron-wyden tag-sales tag-senator tag-u-s tag-weed tag-florida entry"><a href="http://westorlandonews.com/cannabis-is-now-outpacing-the-chocolate-industry/" class="aligncenter" aria-hidden="true"><img width="300" height="174" src="http://westorlandonews.com/wp-content/uploads/2017/05/marijuanastocks-300x174.jpg" class="entry-image attachment-post" alt="Cannabis is Now Outpacing the Chocolate Industry" itemprop="image" srcset="http://westorlandonews.com/wp-content/uploads/2017/05/marijuanastocks-300x174.jpg 300w, http://westorlandonews.com/wp-content/uploads/2017/05/marijuanastocks.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://westorlandonews.com/cannabis-is-now-outpacing-the-chocolate-industry/">Cannabis is Now Outpacing the Chocolate Industry</a></h2></header><div class="entry-content"><p>This could quite possibly be one of the biggest debates that pit state &#x02026; <a href="http://westorlandonews.com/cannabis-is-now-outpacing-the-chocolate-industry/" class="more-link">see more</a></p></div></article><article class="post-130636 post type-post status-publish format-standard has-post-thumbnail category-national tag-carlos-curbelo tag-climate-change tag-climate-solution-caucus tag-congressman tag-paris-agreement tag-ted-deutch tag-unfccc tag-florida entry"><a href="http://westorlandonews.com/deutch-curbelo-lead-climate-solutions-caucus-in-urging-trump-to-maintain-u-s-commitment-to-paris-agreement/" class="aligncenter" aria-hidden="true"><img width="300" height="207" src="http://westorlandonews.com/wp-content/uploads/2017/04/deutchcurbelo-300x207.jpg" class="entry-image attachment-post" alt="Deutch, Curbelo Lead Climate Solutions Caucus in Urging Trump to Maintain U.S. Commitment to Paris Agreement" itemprop="image" srcset="http://westorlandonews.com/wp-content/uploads/2017/04/deutchcurbelo-300x207.jpg 300w, http://westorlandonews.com/wp-content/uploads/2017/04/deutchcurbelo.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://westorlandonews.com/deutch-curbelo-lead-climate-solutions-caucus-in-urging-trump-to-maintain-u-s-commitment-to-paris-agreement/">Deutch, Curbelo Lead Climate Solutions Caucus in Urging Trump to Maintain U.S. Commitment to Paris Agreement</a></h2></header><div class="entry-content"><p>Today, Congressman Ted Deutch (D-FL) and Congressman Carlos Curbelo (R-FL), &#x02026; <a href="http://westorlandonews.com/deutch-curbelo-lead-climate-solutions-caucus-in-urging-trump-to-maintain-u-s-commitment-to-paris-agreement/" class="more-link">see more</a></p></div></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About Us</h4>
			<div class="textwidget"></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-26" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
			<div class="textwidget"></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-27" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact</h4>
			<div class="textwidget"></div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-29" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Privacy &#038; Terms</h4>
			<div class="textwidget"></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2008&#x02013;2017 West Orlando News</p></div></footer></div>	<div style="display:none">
	<div class="grofile-hash-map-4fa0662b3b507fec819dbb666c5a6891">
	</div>
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".myController").jFlow({controller: ".jFlowControl",slideWrapper : "#jFlowSlider",slides: "#slides",selectedWrapper: "jFlowSelected",width: "0px",height: "0px",timer: 0,duration: 0,loop: 0,effect: "fade",prev: ".slider-previous",next: ".slider-next",auto: true});});</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/westorlandonews.com\/congressman-soto-introduces-the-direct-connect-to-success-act\/":130880};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/congressman-soto-introduces-the-direct-connect-to-success-act/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://westorlandonews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: "en-US"}</script><script type="text/javascript">
function wdgpo_plusone_click (el) {
	if (typeof window._gaq != "undefined") {
		 _gaq.push(['_trackEvent', 'Google +1', el.state, document.title]);
	}
}
</script><script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/genesis-slider/js/jflow.plus.js?ver=0.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesisMobileMenuBP = {"breakpoint":"970"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/genesis-mobile-sticky-menu/js/gmm.js'></script>
<script type='text/javascript' src='http://westorlandonews.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westorlandonews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type="text/javascript">
		var j = jQuery.noConflict();
		var  mn = j(".nav-secondary");
		s = "gmm-sticky";
		hdr = j("site-header").height();
		
		j(window).scroll(function() {
		  if( j(this).scrollTop() > 550 && j(window).width() > 1024 ) {
		    mn.addClass(s);
		  } else {
		    mn.removeClass(s);
		  }
		});</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=10422565&postid=130880&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.9&sig=7af904b885089bb3016c1008e5a240974e8c3db8#parent=http%3A%2F%2Fwestorlandonews.com%2Fcongressman-soto-introduces-the-direct-connect-to-success-act%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=10422565&postid=130880&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.9&sig=7af904b885089bb3016c1008e5a240974e8c3db8#parent=http%3A%2F%2Fwestorlandonews.com%2Fcongressman-soto-introduces-the-direct-connect-to-success-act%2Fcomment-page-1%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'10422565',post:'130880',tz:'-4',srv:'westorlandonews.com'} ]);
	_stq.push([ 'clickTrackerInit', '10422565', '130880' ]);
</script>
</body></html>
